sábado, 3 de septiembre de 2011

Asociar Amule a firefox 5.0 o superior


Teclear en la barra de direcciones about:config

- En la lista con el botón derecho seleccionar nuevo - lógico y añadir  network.protocol-handler.external.ed2k, al que se le dará valor true  

- Botón derecho, esta vez nuevo - cadena y se añade network.protocol-handler.app.ed2k, con valor /usr/bin/ed2k 

- botón derecho - nuevo - lógico, network.protocol-handler.expose.ed2k, con valor de "falso".

- Reiniciar Firefox

Ahí, en elegir, buscaremos /usr/bin/ed2k, sin olvidad marcar la casilla de Recordar mi elec... para no tener que hacerlo cada vez